mistakys

Searching…

www.rfc-editor.org

Information on RFC 4633 » RFC Editor

Abstract Discussion in the community has begun to question whether RFC 3683 and RFC 3934 provide the appropriate flexibility for managing Internet Engineering Task Force (IETF) mailing lists.

rfc-browser.comsys.ovgu.de

RFC Browser by ComSys

RFC4633 - Experiment in Long-Term Suspensions From Internet Engineering Task Force (IETF) Mailing Lists RFC4633 RFC8717 Updated by

www.rfc-editor.org

RFC Editor

This document is an RFC\r\n3933 experiment designed to allow the community to experiment with a\r\nbroader set of tools for mailing list management while trying to\r\ndetermine what the long-term guidelines should be.